<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Trump meeting security adviser after attacks abroad - Mas New Mexico</title>

<!-- Open Graph Meta Tags generated by MashShare 3.3.6 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Trump meeting security adviser after attacks abroad" />
<meta property="og:description" content="PALM BEACH, Fla.        (AP) -- President-elect Donald Trump is planning to meet with his incoming national security adviser in the aftermath of violence abroad as the process of filling top jobs in his administration presses on, marked by some infight..." />
<meta property="og:url" content="http://www.masnewmexico.com/2016/12/21/trump-meeting-security-adviser-after-attacks-abroad/" />
<meta property="og:site_name" content="Mas New Mexico" />
<meta property="article:published_time" content="2016-12-21T14:39:46+00:00" />
<meta property="article:modified_time" content="2016-12-21T14:39:46+00:00" />
<meta property="og:updated_time" content="2016-12-21T14:39:46+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.3.6 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.3.6 - https://www.mashshare.net -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Trump meeting security adviser after attacks abroad">
<meta name="twitter:description" content="PALM BEACH, Fla.        (AP) -- President-elect Donald Trump is planning to meet with his incoming national security adviser in the aftermath of violence abroad as the process of filling top jobs in his administration presses on, marked by some infight...">
<!-- Twitter Card generated by MashShare 3.3.6 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.masnewmexico.com/2016/12/21/trump-meeting-security-adviser-after-attacks-abroad/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//websking.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mas New Mexico &raquo; Feed" href="http://www.masnewmexico.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mas New Mexico &raquo; Comments Feed" href="http://www.masnewmexico.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.masnewmexico.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cnss_css-css'  href='http://www.masnewmexico.com/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-jetpack-css'  href='http://www.masnewmexico.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentysixteen.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.masnewmexico.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.6.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock_ticker_style-css'  href='http://www.masnewmexico.com/wp-content/plugins/custom-stock-ticker/stock_ticker_style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='stock_widget_style-css'  href='http://www.masnewmexico.com/wp-content/plugins/custom-stock-widget/stock_widget_style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.masnewmexico.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='stock_engine_style-css'  href='http://www.masnewmexico.com/wp-content/plugins/stock-engine/stock_engine_style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='data_tables_style-css'  href='http://www.masnewmexico.com/wp-content/plugins/stock-engine/lib/DataTables-1.10.6/media/css/jquery.dataTables.css?ver=1.10.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.masnewmexico.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.masnewmexico.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.masnewmexico.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='http://www.masnewmexico.com/wp-content/themes/twentysixteen/style.css?ver=4.6.1' type='text/css' media='all' />
<style id='twentysixteen-style-inline-css' type='text/css'>

		/* Custom Page Background Color */
		.site {
			background-color: #ddad3e;
		}

		mark,
		ins,
		button,
		button[disabled]:hover,
		button[disabled]:focus,
		input[type="button"],
		input[type="button"][disabled]:hover,
		input[type="button"][disabled]:focus,
		input[type="reset"],
		input[type="reset"][disabled]:hover,
		input[type="reset"][disabled]:focus,
		input[type="submit"],
		input[type="submit"][disabled]:hover,
		input[type="submit"][disabled]:focus,
		.menu-toggle.toggled-on,
		.menu-toggle.toggled-on:hover,
		.menu-toggle.toggled-on:focus,
		.pagination .prev,
		.pagination .next,
		.pagination .prev:hover,
		.pagination .prev:focus,
		.pagination .next:hover,
		.pagination .next:focus,
		.pagination .nav-links:before,
		.pagination .nav-links:after,
		.widget_calendar tbody a,
		.widget_calendar tbody a:hover,
		.widget_calendar tbody a:focus,
		.page-links a,
		.page-links a:hover,
		.page-links a:focus {
			color: #ddad3e;
		}

		@media screen and (min-width: 56.875em) {
			.main-navigation ul ul li {
				background-color: #ddad3e;
			}

			.main-navigation ul ul:after {
				border-top-color: #ddad3e;
				border-bottom-color: #ddad3e;
			}
		}
	
</style>
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='http://www.masnewmexico.com/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='http://www.masnewmexico.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='http://www.masnewmexico.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//www.masnewmexico.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.masnewmexico.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1471905547' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.masnewmexico.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.masnewmexico.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
window.CKEDITOR_BASEPATH = "http://www.masnewmexico.com/wp-content/plugins/ckeditor-for-wordpress/ckeditor/";
var ckeditorSettings = { "textarea_id": "comment", "pluginPath": "http:\/\/www.masnewmexico.com\/wp-content\/plugins\/ckeditor-for-wordpress\/", "autostart": true, "excerpt_state": false, "qtransEnabled": false, "outputFormat": { "indent": true, "breakBeforeOpen": true, "breakAfterOpen": true, "breakBeforeClose": true, "breakAfterClose": true }, "configuration": { "height": "160px", "skin": "moono", "scayt_autoStartup": false, "entities": true, "entities_greek": true, "entities_latin": true, "toolbar": "WordpressBasic", "templates_files": [ "http:\/\/www.masnewmexico.com\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.templates.js" ], "stylesCombo_stylesSet": "wordpress:http:\/\/www.masnewmexico.com\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.styles.js", "allowedContent": true, "customConfig": "http:\/\/www.masnewmexico.com\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.config.js" }, "externalPlugins": [  ], "additionalButtons": [  ] }
/* ]]> */
</script><style type="text/css">
			#content table.cke_editor { margin:0; }
			#content table.cke_editor tr td { padding:0;border:0; }
		</style><script type='text/javascript' src='http://www.masnewmexico.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-content/plugins/custom-stock-ticker/modernizr_custom.js?ver=2.2'></script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-content/plugins/custom-stock-ticker/stock_ticker_script.js?ver=2.2'></script>
<script type='text/javascript' src='http://websking.com/static/js/ipq.js?ft=customstockticker'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.masnewmexico.com\/2016\/12\/21\/trump-meeting-security-adviser-after-attacks-abroad\/","title":"Trump+meeting+security+adviser+after+attacks+abroad","image":null,"desc":"PALM BEACH, Fla.        (AP) -- President-elect Donald Trump is planning to meet with his incoming national security adviser in the aftermath of violence abroad as the process of filling top jobs in his administration presses on, marked by some infight...","hashtag":"","subscribe":"link","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-content/plugins/stock-engine/stock_engine_script.js?ver=1'></script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-content/plugins/stock-engine/lib/DataTables-1.10.6/media/js/jquery.dataTables.min.js?ver=1.10.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.masnewmexico.com/wp-content/plugins/ckeditor-for-wordpress/ckeditor/ckeditor.js?t=F7J8&#038;ver=4.5.3.3'></script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-content/plugins/ckeditor-for-wordpress/includes/ckeditor.utils.js?t=F7J8&#038;ver=4.5.3.3'></script>
<link rel='https://api.w.org/' href='http://www.masnewmexico.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.masnewmexico.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.masnewmexico.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p7MYYT-3Z0' />
<link rel="alternate" type="application/json+oembed" href="http://www.masnewmexico.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.masnewmexico.com%2F2016%2F12%2F21%2Ftrump-meeting-security-adviser-after-attacks-abroad%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.masnewmexico.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.masnewmexico.com%2F2016%2F12%2F21%2Ftrump-meeting-security-adviser-after-attacks-abroad%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #333333; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 20px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 48px;line-height: 48px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #0088cc;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #0088cc;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://i2.wp.com/www.masnewmexico.com/wp-content/uploads/2016/07/12046774_545959232220179_8421891848613052353_n1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.masnewmexico.com/wp-content/uploads/2016/07/12046774_545959232220179_8421891848613052353_n1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.masnewmexico.com/wp-content/uploads/2016/07/12046774_545959232220179_8421891848613052353_n1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.masnewmexico.com/wp-content/uploads/2016/07/12046774_545959232220179_8421891848613052353_n1.jpg?fit=270%2C270" />
</head>

<body class="single single-post postid-15314 single-format-standard wp-custom-logo group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="http://www.masnewmexico.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="240" height="240" src="https://i2.wp.com/www.masnewmexico.com/wp-content/uploads/2016/07/cropped-12046774_545959232220179_8421891848613052353_n1.jpg?fit=240%2C240" class="custom-logo" alt="cropped-12046774_545959232220179_8421891848613052353_n1.jpg" itemprop="logo" srcset="https://i2.wp.com/www.masnewmexico.com/wp-content/uploads/2016/07/cropped-12046774_545959232220179_8421891848613052353_n1.jpg?w=240 240w, https://i2.wp.com/www.masnewmexico.com/wp-content/uploads/2016/07/cropped-12046774_545959232220179_8421891848613052353_n1.jpg?resize=150%2C150 150w" sizes="(max-width: 240px) 85vw, 240px" /></a>
											<p class="site-title"><a href="http://www.masnewmexico.com/" rel="home">Mas New Mexico</a></p>
											<p class="site-description">Land of Enchantment</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-menu-container"><ul id="menu-menu" class="primary-menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://www.masnewmexico.com/news/">News</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.masnewmexico.com/politics/">Politics</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24"><a href="http://www.masnewmexico.com/travel/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="http://www.masnewmexico.com/">95th Annual Santa Fe Indian Market, IFAM off to a bumpy start</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://www.masnewmexico.com/travel-2/">Travel</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.masnewmexico.com/weather/">Weather</a></li>
<li id="menu-item-1771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1771"><a href="http://www.masnewmexico.com/events/">Events</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://www.masnewmexico.com/contact-us/">Contact Us</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

											<div class="header-image">
					<a href="http://www.masnewmexico.com/" rel="home">
						<img src="http://www.masnewmexico.com/wp-content/uploads/2016/07/cropped-13528644_647009142115187_7985088807312132059_o.jpg" srcset="https://i1.wp.com/www.masnewmexico.com/wp-content/uploads/2016/07/cropped-13528644_647009142115187_7985088807312132059_o.jpg?w=1200 1200w, https://i1.wp.com/www.masnewmexico.com/wp-content/uploads/2016/07/cropped-13528644_647009142115187_7985088807312132059_o.jpg?resize=300%2C133 300w, https://i1.wp.com/www.masnewmexico.com/wp-content/uploads/2016/07/cropped-13528644_647009142115187_7985088807312132059_o.jpg?resize=768%2C339 768w, https://i1.wp.com/www.masnewmexico.com/wp-content/uploads/2016/07/cropped-13528644_647009142115187_7985088807312132059_o.jpg?resize=1024%2C452 1024w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 81vw, (max-width: 1362px) 88vw, 1200px" width="1200" height="530" alt="Mas New Mexico">
					</a>
				</div><!-- .header-image -->
					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-15314" class="post-15314 post type-post status-publish format-standard hentry">
	<header class="entry-header">
		<h1 class="entry-title">Trump meeting security adviser after attacks abroad</h1>	</header><!-- .entry-header -->

				<div class="entry-summary">
				<p>PALM BEACH, Fla.        (AP) &#8212; President-elect Donald Trump is planning to meet with his incoming national security adviser in the aftermath of violence abroad as the process of filling top jobs in his administration presses on, marked by some infight&#8230;</p>
			</div><!-- .entry-summary -->
		
	
	<div class="entry-content">
		<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-nomargin" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.masnewmexico.com%2F2016%2F12%2F21%2Ftrump-meeting-security-adviser-after-attacks-abroad%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-nomargin" href="https://twitter.com/intent/tweet?text=Trump%20meeting%20security%20adviser%20after%20attacks%20abroad&url=http://www.masnewmexico.com/2016/12/21/trump-meeting-security-adviser-after-attacks-abroad/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.6--><div class="pf-content"><p>PALM BEACH, Fla.        (AP) &#8212; President-elect Donald Trump is planning to meet with his incoming national security adviser in the aftermath of violence abroad as the process of filling top jobs in his administration presses on, marked by some infighting among advisers&#8230;.</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15314" class="share-facebook sd-button share-icon no-text" href="http://www.masnewmexico.com/2016/12/21/trump-meeting-security-adviser-after-attacks-abroad/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15314" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.masnewmexico.com/2016/12/21/trump-meeting-security-adviser-after-attacks-abroad/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15314" class="share-twitter sd-button share-icon no-text" href="http://www.masnewmexico.com/2016/12/21/trump-meeting-security-adviser-after-attacks-abroad/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.masnewmexico.com/2016/12/21/trump-meeting-security-adviser-after-attacks-abroad/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div id="sexy-author-bio" style="" class="ap-top-news-at-9:33-a.m.-est"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "AP Top News at 9:33 a.m. EST",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://www.masnewmexico.com/author/ap-top-news-at-933-a-m-est/" title="AP Top News at 9:33 a.m. EST" target="_top">AP Top News at 9:33 a.m. EST</a></div><div id="sab-gravatar"><a href="http://www.masnewmexico.com/author/ap-top-news-at-933-a-m-est/" target="_top"><img alt='AP Top News at 9:33 a.m. EST' src="https://i1.wp.com/www.masnewmexico.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif?resize=100%2C100" data-lazy-type="image" data-src='http://2.gravatar.com/avatar/e164eadf96f586259fa6d2b4abfd0843?s=100&#038;d=mm&#038;r=g' srcset="" data-srcset='http://2.gravatar.com/avatar/e164eadf96f586259fa6d2b4abfd0843?s=200&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-100 photo' data-recalc-dims="1" /><noscript><img alt='AP Top News at 9:33 a.m. EST' src='http://2.gravatar.com/avatar/e164eadf96f586259fa6d2b4abfd0843?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e164eadf96f586259fa6d2b4abfd0843?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></a></div><div id="sab-byline"><span id="sab-jobtitle"></span><span id="sab-separator"> at </span><span id="sab-company"><a href="" target="_top" style="color:#0088cc;"></a></span></div><div id="sab-description"></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src="//www.masnewmexico.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='http://2.gravatar.com/avatar/e164eadf96f586259fa6d2b4abfd0843?s=49&#038;d=mm&#038;r=g' srcset="" data-srcset='http://2.gravatar.com/avatar/e164eadf96f586259fa6d2b4abfd0843?s=98&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-49 photo' height='49' width='49' /><noscript><img alt='' src='http://2.gravatar.com/avatar/e164eadf96f586259fa6d2b4abfd0843?s=49&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e164eadf96f586259fa6d2b4abfd0843?s=98&amp;d=mm&amp;r=g 2x' class='avatar avatar-49 photo' height='49' width='49' /></noscript><span class="screen-reader-text">Author </span> <a class="url fn n" href="http://www.masnewmexico.com/author/ap-top-news-at-933-a-m-est/">AP Top News at 9:33 a.m. EST</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://www.masnewmexico.com/2016/12/21/trump-meeting-security-adviser-after-attacks-abroad/" rel="bookmark"><time class="entry-date published updated" datetime="2016-12-21T14:39:46+00:00">December 21, 2016</time></a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.masnewmexico.com/2016/12/21/north-carolina-lawmakers-meeting-to-consider-hb2-repeal-2/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">North Carolina lawmakers meeting to consider HB2 repeal</span></a></div><div class="nav-next"><a href="http://www.masnewmexico.com/2016/12/21/tunisian-hunted-by-germany-was-seen-earlier-as-terror-threat/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Tunisian hunted by Germany was seen earlier as terror threat</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	<aside id="content-bottom-widgets" class="content-bottom-widgets" role="complementary">
			<div class="widget-area">
			<section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.cnn.com/rss/cnn_allpolitics.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.masnewmexico.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.cnn.com/politics/index.html">Politics</a></h2><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_allpolitics/~3/xi74fog9gkA/index.html'>One President at a time? For Trump, no qualms in contradicting Obama</a> <span class="rss-date">December 22, 2016</span><div class="rssSummary">President-elect Donald Trump isn&#039;t waiting until Inauguration Day to assert his posture on foreign policy, even in areas plainly at odds with the sitting commander-in-chief.</div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_allpolitics/~3/5jpfR99h39Y/index.html'>Trump, Putin both seek to boost their nuclear capability</a> <span class="rss-date">December 23, 2016</span><div class="rssSummary">President-elect Donald Trump signaled Thursday that he will look to &quot;strengthen and expand&quot; the US&#039;s nuclear capability.</div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_allpolitics/~3/Qa_b08gnR3o/index.html'>Israelis called Trump to weigh in ahead of UN Security Council vote</a> <span class="rss-date">December 23, 2016</span><div class="rssSummary">The Egyptians are delaying a showdown vote at the UN Security Council on a resolution condemning Israeli settlement activity after pressure from the Israelis to do so, a Western official said Thursday.</div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_allpolitics/~3/0xzYns5Ld9A/index.html'>Obama ends program used to track Arab and Muslim men</a> <span class="rss-date">December 22, 2016</span><div class="rssSummary">President Barack Obama&#039;s administration said Thursday it was ending a dormant program that once was used to track mostly Arab and Muslim men.</div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_allpolitics/~3/IixvT3MtIL0/index.html'>Trump uses Boeing Super Hornets to sting Lockheed</a> <span class="rss-date">December 23, 2016</span><div class="rssSummary">President-elect Donald Trump said in a tweet Thursday that the Pentagon&#039;s costly new F-35 Joint Strike Fighter could be replaced with a modified version of a less expensive plane, the F/A-18 Super Hornet.</div></li></ul></section>		</div><!-- .widget-area -->
	
	</aside><!-- .content-bottom-widgets -->

</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-santa-fe" class="awesome-weather-wrap awecf awe_wide temp4 awe_with_stats awe-code-500 awe-desc-light-rain awe-preset-rain darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.masnewmexico.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/rain.jpg);'><div class="awesome-weather-header">Santa Fe, New Mexico</div><div class="awesome-weather-current-temp"><strong>51<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">light rain</div><div class="awe_humidty">humidity: 100%</div><div class="awe_wind">wind: 2mph WSW</div><div class="awe_highlow">H 51 &bull; L 51</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">60<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">69<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">69<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">69<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">69<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></section><section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://www.masnewmexico.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="http://www.masnewmexico.com/2016/12/23/australia-police-christmas-day-bomb-plot-foiled-5-detained-2/">Australia police: Christmas Day bomb plot foiled, 5 detained</a>
						</li>
					<li>
				<a href="http://www.masnewmexico.com/2016/12/23/australia-police-christmas-day-bomb-plot-foiled-5-detained/">Australia police: Christmas Day bomb plot foiled, 5 detained</a>
						</li>
					<li>
				<a href="http://www.masnewmexico.com/2016/12/22/fox-news-has-kept-most-of-its-audience-after-the-election/">Fox News has kept most of its audience after the election</a>
						</li>
					<li>
				<a href="http://www.masnewmexico.com/2016/12/22/men-removed-from-jetblue-flight-with-ivanka-trump-aboard/">Men removed from JetBlue flight with Ivanka Trump aboard</a>
						</li>
					<li>
				<a href="http://www.masnewmexico.com/2016/12/22/australian-police-say-they-prevented-bombings-on-christmas/">Australian police say they prevented bombings on Christmas</a>
						</li>
				</ul>
		</section>		<section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.cnn.com/rss/money_latest.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.masnewmexico.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://money.cnn.com/?section=money_latest">Money</a></h2><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/money_latest/~3/IixvT3MtIL0/index.html'>Trump uses Boeing Super Hornets to sting Lockheed</a> <span class="rss-date">December 23, 2016</span><div class="rssSummary">President-elect Donald Trump said in a tweet Thursday that the Pentagon&#039;s costly new F-35 Joint Strike Fighter could be replaced with a modified version of a less expensive plane, the F/A-18 Super Hornet.</div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/money_latest/~3/wYdpGNZ0WZo/index.html'>Obama press secretary&#039;s advice for his successor</a> <span class="rss-date">December 23, 2016</span><div class="rssSummary">Josh Earnest has some advice for Sean Spicer, who will soon be taking over his job as White House press secretary.</div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/money_latest/~3/Sv2EojEMHKM/index.html'>Barclays sued by US over billions of dollars in toxic mortgages</a> <span class="rss-date">December 22, 2016</span><div class="rssSummary">A federal lawsuit accuses Barclays of defrauding investors who bought mortgage securities from the bank before they blew up during the financial crisis.</div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/money_latest/~3/g6rBhPW0Xs8/index.html'>Airbus ponders a future with a flying Starbucks and no view</a> <span class="rss-date">December 22, 2016</span><div class="rssSummary">Would you still fly if you couldn&#039;t see the sky?</div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/money_latest/~3/TjQ5MDCYRds/index.html'>Carl Icahn&#039;s refinery shares soar after Trump taps him to slash regulations</a> <span class="rss-date">December 22, 2016</span><div class="rssSummary">Shares of a small oil refining company controlled by Carl Icahn soared 10.5% Thursday after Icahn was tapped by President-elect Trump to advise his administration on how to cut government regulations.</div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/money_latest/~3/MmtCKO6_Cmk/index.html'>Uber to test self-driving cars in Arizona after California roadblock</a> <span class="rss-date">December 22, 2016</span><div class="rssSummary">Uber&#039;s self-driving cars are moving to Arizona.</div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/money_latest/~3/nlis8kHPVmI/index.html'>Trump picks Sean Spicer as White House press secretary, Jason Miller as communications director</a> <span class="rss-date">December 22, 2016</span><div class="rssSummary">Read full story for latest details.</div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/money_latest/~3/EyrHjrPWXQk/index.html'>Goldman Sachs accounts for 24% of Dow&#039;s spectacular Trump rally</a> <span class="rss-date">December 22, 2016</span><div class="rssSummary">Donald Trump ran as an outsider who would shake things up. Ironically, Trump&#039;s election has seriously lifted up shares of Goldman Sachs, a symbol of the establishment he&#039;s promised to disrupt.</div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/money_latest/~3/IIHlM_mbTSc/index.html'>U.S. inequality keeps getting uglier</a> <span class="rss-date">December 22, 2016</span><div class="rssSummary">Read full story for latest details.</div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/money_latest/~3/qNYthIU_Hw4/index.html'>This manufacturer helps rebuild lives</a> <span class="rss-date">December 22, 2016</span><div class="rssSummary">Just outside of Denver, Colorado, a small manufacturer called the Mile High WorkShop cranks out a mishmash of products -- everything from pillows and tote bags to wooden cutting boards and ski parts.</div></li></ul></section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"></ul></section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
			<li><a href='http://www.masnewmexico.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.masnewmexico.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.masnewmexico.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.masnewmexico.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.masnewmexico.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.masnewmexico.com/2016/07/'>July 2016</a></li>
		</ul>
		</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-1"><a href="http://www.masnewmexico.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-menu-container"><ul id="menu-menu-1" class="primary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://www.masnewmexico.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.masnewmexico.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24"><a href="http://www.masnewmexico.com/travel/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="http://www.masnewmexico.com/">95th Annual Santa Fe Indian Market, IFAM off to a bumpy start</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://www.masnewmexico.com/travel-2/">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.masnewmexico.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1771"><a href="http://www.masnewmexico.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://www.masnewmexico.com/contact-us/">Contact Us</a></li>
</ul></div>				</nav><!-- .main-navigation -->
			
			
			<div class="site-info">
								<span class="site-title"><a href="http://www.masnewmexico.com/" rel="home">Mas New Mexico</a></span>
				<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

	<div style="display:none">
	<div class="grofile-hash-map-e164eadf96f586259fa6d2b4abfd0843">
	</div>
	<div class="grofile-hash-map-e164eadf96f586259fa6d2b4abfd0843">
	</div>
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.masnewmexico.com\/2016\/12\/21\/trump-meeting-security-adviser-after-attacks-abroad\/":15314};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2016/12/21/trump-meeting-security-adviser-after-attacks-abroad/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.masnewmexico.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://www.masnewmexico.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.masnewmexico.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.masnewmexico.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.masnewmexico.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='//www.masnewmexico.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.masnewmexico.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.masnewmexico.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'115108511',post:'15314',tz:'0',srv:'www.masnewmexico.com'} ]);
	_stq.push([ 'clickTrackerInit', '115108511', '15314' ]);
</script>
</body>
</html>
